<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />	
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="pingback" href="http://www.makaihawaii.com/xmlrpc.php" /> 
<title>MAKAI MAGAZINE MARCH/APRIL 2018 - Makai Hawai‘i</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MAKAI MAGAZINE MARCH/APRIL 2018 - Makai Hawai‘i" />
<meta property="og:description" content="MARCH2018sm Related" />
<meta property="og:url" content="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/" />
<meta property="og:site_name" content="Makai Hawai‘i" />
<meta property="article:section" content="Makai" />
<meta property="article:published_time" content="2018-03-31T15:19:56-10:00" />
<meta property="article:modified_time" content="2018-03-31T15:21:22-10:00" />
<meta property="og:updated_time" content="2018-03-31T15:21:22-10:00" />
<meta property="og:image" content="http://www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy-462x600.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MARCH2018sm Related" />
<meta name="twitter:title" content="MAKAI MAGAZINE MARCH/APRIL 2018 - Makai Hawai‘i" />
<meta name="twitter:image" content="http://www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy-462x600.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.makaihawaii.com\/","sameAs":[],"@id":"http:\/\/www.makaihawaii.com\/#organization","name":"Makai Hawai\u2018i - Ocean Lifestyle Magazine","logo":"http:\/\/www.makaihawaii.com\/wp-content\/uploads\/2012\/03\/makailogo2941.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Makai Hawai‘i &raquo; Feed" href="http://www.makaihawaii.com/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-110563316-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-110563316-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.makaihawaii.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ad5d8a40242e5c9c56d7dc16d784eadc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpsc-thickbox-css'  href='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='wpsc-theme-css-css'  href='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/wpsc-default.css?ver=3.13.1.361d748' type='text/css' media='all' />
<style id='wpsc-theme-css-inline-css' type='text/css'>

		/*
		* Default View Styling
		*/
		div.default_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}

		div.default_product_display  div.textcol div.imagecol{
			position:absolute;
			top:0px;
			left: 0px;
			margin-left: -158px !important;
		}

		div.default_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

		.wpsc_category_grid_item  {
			display:block;
			float:left;
			width: 148px;
			height: 148px;
		}
		.wpsc_category_grid_item  span{
			position:relative;
			top:16.222222222222px;
		}
		div.default_product_display div.item_no_image a  {
			width: 146px;
		}

		div.default_product_display .imagecol img.no-image, #content div.default_product_display .imagecol img.no-image {
			width: 148px;
			height: 148px;
        }

		
		/*
		* Single View Styling
		*/

		div.single_product_display div.item_no_image  {
			width: 146px;
			height: 146px;
		}
		div.single_product_display div.item_no_image a  {
			width: 146px;
		}

		div.single_product_display div.textcol{
			margin-left: 158px !important;
			min-height: 148px;
			_height: 148px;
		}


		div.single_product_display  div.textcol div.imagecol{
			position:absolute;

			margin-left: -158px !important;
		}

		div.single_product_display  div.textcol div.imagecol a img {
			width: 148px;
			height: 148px;
		}

	div#categorydisplay{
		display: block;
	}

	div#branddisplay{
		display: none;
	}

</style>
<link rel='stylesheet' id='wpsc-theme-css-compatibility-css'  href='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-components/theme-engine-v1/templates/compatibility.css?ver=3.13.1.361d748' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.makaihawaii.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='optimizer-style-css'  href='http://www.makaihawaii.com/wp-content/themes/optimizer/style.css?ver=ad5d8a40242e5c9c56d7dc16d784eadc' type='text/css' media='all' />
<link rel='stylesheet' id='optimizer-style-core-css'  href='http://www.makaihawaii.com/wp-content/themes/optimizer/style_core.css?ver=ad5d8a40242e5c9c56d7dc16d784eadc' type='text/css' media='all' />
<link rel='stylesheet' id='optimizer-icons-css'  href='http://www.makaihawaii.com/wp-content/themes/optimizer/assets/fonts/font-awesome.css?ver=ad5d8a40242e5c9c56d7dc16d784eadc' type='text/css' media='all' />
<link rel='stylesheet' id='optimizer-animated_css-css'  href='http://www.makaihawaii.com/wp-content/themes/optimizer/assets/css/animate.min.css?ver=ad5d8a40242e5c9c56d7dc16d784eadc' type='text/css' media='all' />
<link rel='stylesheet' id='optimizer_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.makaihawaii.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.makaihawaii.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.makaihawaii.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.makaihawaii.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){   jQuery(".so-panel.widget").each(function (){   jQuery(this).attr("id", jQuery(this).find(".so_widget_id").attr("data-panel-id"))  });  });
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/wp-e-commerce.js?ver=3.13.1.361d748'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/user.js?ver=3.13.1361d748'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/wp-e-commerce/wpsc-core/js/thickbox.js?ver=3.13.1.361d748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.makaihawaii.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.makaihawaii.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/themes/optimizer/assets/js/optimizer.js?ver=1'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/themes/optimizer/assets/js/other.js?ver=1'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/themes/optimizer/assets/js/magnific-popup.js?ver=1'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='http://www.makaihawaii.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.makaihawaii.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.makaihawaii.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2i7TH-OS' />
<link rel="alternate" type="application/json+oembed" href="http://www.makaihawaii.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.makaihawaii.com%2F2018%2F03%2F31%2Fmakai-magazine-march-april-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.makaihawaii.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.makaihawaii.com%2F2018%2F03%2F31%2Fmakai-magazine-march-april-2018%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.makaihawaii.com/?wordfence_lh=1&hid=80841484505D161898176E6152DB45B2');
</script><!-- <meta name="NextGEN" version="2.2.54" /> -->
<link rel='alternate' type='application/rss+xml' title='Makai Hawai‘i Product List RSS' href='http://www.makaihawaii.com?wpsc_action=rss'/><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.makaihawaii.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type="text/css">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</style>

<!--[if IE]>
<style type="text/css">
.text_block_wrap, .home .lay1, .home .lay2, .home .lay3, .home .lay4, .home .lay5, .home_testi .looper, #footer .widgets{opacity:1!important;}
#topmenu ul li a{display: block;padding: 20px; background:url(#);}
</style>
<![endif]-->
<link rel="icon" href="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2017/02/cropped-favicon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2017/02/cropped-favicon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2017/02/cropped-favicon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2017/02/cropped-favicon.png?fit=270%2C270" />

<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110563316-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-3154 single-format-standard site_full has_trans_header not_frontpage">
<!--HEADER-->
<div class="header_wrap layer_wrapper">
	
<!--HEADER STARTS-->
    <div class="header">

        <div class="center">
            <div class="head_inner">
            <!--LOGO START-->
            	                <div class="logo hide_sitetagline">
                                            <a class="logoimga" title="Makai Hawai‘i" href="http://www.makaihawaii.com/"><img src="http://www.makaihawaii.com/wp-content/uploads/2017/02/makai_logo_sm.png" /></a>
                        <span class="desc">Ocean Lifestyle Magazine</span>
                                    </div>
            <!--LOGO END-->
            
            <!--MENU START--> 
                <!--MOBILE MENU START-->
                <a id="simple-menu" href="#sidr"><i class="fa-bars"></i></a>
                <!--MOBILE MENU END--> 
                
                <div id="topmenu" class="">
                <div class="menu"><ul>
<li class="page_item page-item-9"><a href="http://www.makaihawaii.com/about/">About</a></li>
<li class="page_item page-item-257 page_item_has_children"><a href="http://www.makaihawaii.com/makai-magazine/">Makai Ocean Lifestyle Magazine</a>
<ul class='children'>
	<li class="page_item page-item-80"><a href="http://www.makaihawaii.com/makai-magazine/makai-ocean-lifestyle-magazine-decemberjanuary-2011/">MAKAI Dec 2011/Jan 2012</a></li>
	<li class="page_item page-item-196"><a href="http://www.makaihawaii.com/makai-magazine/makai-ocean-lifestyle-magazine-februarymarch-2012/">MAKAI Feb/March 2012</a></li>
	<li class="page_item page-item-67"><a href="http://www.makaihawaii.com/makai-magazine/makai-ocean-lifestyle-magazine-januaryfebruary-2012/">MAKAI Jan/Feb 2012</a></li>
	<li class="page_item page-item-679"><a href="http://www.makaihawaii.com/makai-magazine/makai-aprilmay-2012/">MAKAI-April/May 2012</a></li>
	<li class="page_item page-item-676"><a href="http://www.makaihawaii.com/makai-magazine/makai-marchapril-2012/">MAKAI-March/April 2012</a></li>
	<li class="page_item page-item-2435"><a href="http://www.makaihawaii.com/makai-magazine/molokai-hoe-2014/">Molokai Hoe 2014</a></li>
	<li class="page_item page-item-1764"><a href="http://www.makaihawaii.com/makai-magazine/new-hope-preseason-race-2014-2/">New Hope Preseason Race 2014</a></li>
</ul>
</li>
<li class="page_item page-item-5 page_item_has_children"><a href="http://www.makaihawaii.com/products-page/">Products</a>
<ul class='children'>
	<li class="page_item page-item-6"><a href="http://www.makaihawaii.com/products-page/checkout/">Checkout</a></li>
	<li class="page_item page-item-7"><a href="http://www.makaihawaii.com/products-page/transaction-results/">Transaction Results</a></li>
	<li class="page_item page-item-8"><a href="http://www.makaihawaii.com/products-page/your-account/">Your Account</a></li>
</ul>
</li>
<li class="page_item page-item-2196 page_item_has_children"><a href="http://www.makaihawaii.com/results/">Results &#038; Galleries</a>
<ul class='children'>
	<li class="page_item page-item-1952"><a href="http://www.makaihawaii.com/results/kaiwi-channel-oc-1-solo-finish/">Kaiwi Channel OC-1 Solo FINISH</a></li>
	<li class="page_item page-item-2436"><a href="http://www.makaihawaii.com/results/molokai-hoe-2014/">Molokai Hoe 2014</a></li>
</ul>
</li>
</ul></div>
                <!--LOAD THE HEADR SOCIAL LINKS-->
					<div class="head_soc">
						                    </div>
                </div>
            <!--MENU END-->
            
            </div>
    </div>
    </div>
<!--HEADER ENDS--></div><!--layer_wrapper class END-->

	<!--Slider START-->
		 
      <!--Slider END-->

<div class="post_wrap layer_wrapper">

	<div id="content">
		<div class="center">
           <!--POST START-->
			<div class="single_wrap">
				<div class="single_post">

                                       <div class="post-3154 post type-post status-publish format-standard hentry category-makai" id="post-3154"> 
                        
                    <!--EDIT BUTTON START-->
						    				<!--EDIT BUTTON END-->
                    
                    <!--POST START-->
                        <div class="single_post_content">
                        
                            <h1 class="postitle entry-title">MAKAI MAGAZINE MARCH/APRIL 2018</h1>
                            <!--POST INFO START-->
								                                <div class="single_metainfo ">
                                	<!--DATE-->
                                    <i class="fa-calendar"></i><a class="comm_date post-date updated">March 31, 2018</a>
                                    <!--AUTHOR-->
                                    <i class="fa-user"></i><a class='vcard author post-author' href="http://www.makaihawaii.com/author/lono/"><span class='fn'>Lono</span></a>
                                    <!--COMMENTS COUNT-->
                                    <i class="fa-comments-o"></i><div class="meta_comm"><span>Off</span></div>                                	<!--CATEGORY LIST-->
                                  <i class="fa-th-list"></i><div class="catag_list"><a href="http://www.makaihawaii.com/category/makai/" rel="category tag">Makai</a></div>
                                </div>
                                                            <!--POST INFO END-->
                            
                            <!--POST CONTENT START-->
                                <div class="thn_post_wrap">

									<!-- Either there are no banners, they are disabled or none qualified for this location! --><p><a href="http://www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018sm-1.pdf">MARCH2018sm</a><a href="http://www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018sm-1.pdf"><img data-attachment-id="3157" data-permalink="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/march2018cover-copy/" data-orig-file="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?fit=603%2C783" data-orig-size="603,783" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MARCH2018COVER copy" data-image-description="" data-medium-file="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?fit=231%2C300" data-large-file="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?fit=462%2C600" class="aligncenter size-large wp-image-3157" src="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=462%2C600" alt="" width="462" height="600" srcset="https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=462%2C600 462w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=231%2C300 231w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=114%2C148 114w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=24%2C31 24w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=29%2C38 29w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?resize=166%2C215 166w, https://i1.wp.com/www.makaihawaii.com/wp-content/uploads/2018/03/MARCH2018COVER-copy.jpg?w=603 603w" sizes="(max-width: 462px) 100vw, 462px" data-recalc-dims="1" /></a>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3154" class="share-facebook sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3154" class="share-twitter sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-3154" class="share-pinterest sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3154" class="share-google-plus-1 sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3154" class="share-linkedin sd-button share-icon" href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                                    
                                </div>
                                	<div style="clear:both"></div>
                                <div class="thn_post_wrap wp_link_pages">
									                                </div>
                            <!--POST CONTENT END-->
                            
                            
                            
                            <!--POST FOOTER START-->
                                <div class="post_foot">
                                    <div class="post_meta">
										                                     </div>
                               </div>
                           <!--POST FOOTER END-->
                            
                        </div>
                    <!--POST END-->
                    </div>
                        
             
       
                        
								<!--NEXT AND PREVIOUS POSTS START--> 
												  
        <div id="ast_nextprev" class="navigation ">
        
			<span class="div_middle"><i class="fa fa-stop"></i></span> 
            
                            <div class="nav-box ast-prev">
                                <a href="http://www.makaihawaii.com/2017/11/27/makai-ocean-lifestyle-magazine-november-december-2017/" rel="prev"><i class="fa fa-angle-left"></i>Previous Post<br><span>Makai Ocean Lifestyle Magazine November/December 2017</span></a>                  <div class="prev_cat_name">
                    <a href="http://www.makaihawaii.com/category/makai/">Makai</a>                  </div>
                </div>
                                </div>
                                                            <!--NEXT AND PREVIOUS POSTS END-->          
                

            <!--COMMENT START: Calling the Comment Section. If you want to hide comments from your posts, remove the line below-->     
				                    <div class="comments_template ">
                                            </div>
                 
            <!--COMMENT END-->


			</div>
</div>
            
            <!--SIDEBAR START--> 
            	
                            <div id="sidebar" class="home_sidebar ">
                    <div class="widgets">  
                            <div id="blog_subscription-5" class="widget jetpack_subscription_widget" data-widget-id="blog_subscription-5"><div class="widget_wrap"><h3 class="widgettitle">Subscribe</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				<div id="subscribe-text"><p>Enter your email address to subscribe to our newsletter and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-5">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-5" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-5]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-5'),
					input = d.getElementById('subscribe-field-blog_subscription-5'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
<span class="widget_corner"></span></div></div><div id="wpsc_latest_products-4" class="widget widget_wpsc_latest_products" data-widget-id="wpsc_latest_products-4"><div class="widget_wrap"><h3 class="widgettitle">Latest Products</h3><ul class="wpsc-latest-products"><li class="wpsc-latest-product"><a href="http://www.makaihawaii.com/products-page/product-category/subscribe-to-makai-ocean-lifestyle-magazine/" class="wpsc-product-title">SUBSCRIBE TO MAKAI OCEAN LIFESTYLE MAGAZINE</a></li></ul><span class="widget_corner"></span></div></div><div id="calendar-6" class="widget widget_calendar" data-widget-id="calendar-6"><div class="widget_wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.makaihawaii.com/2017/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td>4</td><td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td><a href="http://www.makaihawaii.com/2018/03/31/" aria-label="Posts published on March 31, 2018">31</a></td>
	</tr>
	</tbody>
	</table></div><span class="widget_corner"></span></div></div>		<div id="recent-posts-5" class="widget widget_recent_entries" data-widget-id="recent-posts-5"><div class="widget_wrap">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="http://www.makaihawaii.com/2018/03/31/makai-magazine-march-april-2018/">MAKAI MAGAZINE MARCH/APRIL 2018</a>
									</li>
											<li>
					<a href="http://www.makaihawaii.com/2017/11/27/makai-ocean-lifestyle-magazine-november-december-2017/">Makai Ocean Lifestyle Magazine November/December 2017</a>
									</li>
											<li>
					<a href="http://www.makaihawaii.com/2017/08/30/makai-ocean-lifestyle-magazine-julyaugust-2017/">Makai Ocean Lifestyle Magazine July/August 2017</a>
									</li>
											<li>
					<a href="http://www.makaihawaii.com/2017/05/03/makai-magazine-aprilmay-2017/">Makai Magazine April/May 2017</a>
									</li>
											<li>
					<a href="http://www.makaihawaii.com/2017/03/13/41st-annual-rell-sunn-menehune-surfing-championship/">41st Annual Rell Sunn Menehune Surfing Championship</a>
									</li>
					</ul>
		<span class="widget_corner"></span></div></div><div id="linkcat-2" class="widget widget_links" data-widget-id="linkcat-2"><div class="widget_wrap"><h3 class="widgettitle">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.makaihawaii.com">Makai Magazine</a></li>
<li><a href="http://www.hawaiinewsnow.com/category/6743/video?clipId=6938717&#038;autostart=true" title="2012 Kaiwi Channel Solo" target="_blank">Manny K on Guyʻs PACIFIC PULSE on HawaiiNewsNow!</a></li>
<li><a href="http://www.k5thehometeam.com/category/194391/video-landing-page?clipId=7146087&#038;autostart=true" title="Pacific Pulse with Guy Hagi" target="_blank">Pacific Pulse with Makai Magazine- Host Guy Hagi with Lono</a></li>
<li><a href="http://www.subaruhawaii.com/Distributor/Subaru/" target="_blank">Subaru Hawaii</a></li>

	</ul>
<span class="widget_corner"></span></div></div>
                     </div>
                 </div>
                        <!--SIDEBAR END--> 



		</div><!--center class END-->
	</div><!--#content END-->
</div><!--layer_wrapper class END-->


		<a class="to_top "><i class="fa-angle-up fa-2x"></i></a>



<!--Footer Start-->
<div class="footer_wrap layer_wrapper ">

<div id="footer">
    <div class="center">
            
    </div>
        <!--Copyright Footer START-->
            <div id="copyright" class="soc_right">
                <div class="center">
                
                    <!--Site Copyright Text START-->
                    	<div class="copytext"><p>© 2017 Makai Hawai‘i. All rights reserved.</p></div>
                    <!--Site Copyright Text END-->
               
               <div class="foot_right_wrap"> 
						<!--FOOTER MENU START-->   
                                                <!--FOOTER MENU END-->
                
                    <!--SOCIAL ICONS START-->
                      <div class="foot_soc">
<div class="social_bookmarks bookmark_simple bookmark_size_normal">
	        	<a target="_blank" class="ast_fb" href="https://www.facebook.com/lonoG"><i class="fa-facebook"></i></a>
                                                                    
         
</div></div>
                    <!--SOCIAL ICONS END-->
                </div>
                
                </div><!--Center END-->

            </div>
        <!--Copyright Footer END-->
</div>
<!--Footer END-->



    
</div><!--layer_wrapper class END-->


<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ad5d8a40242e5c9c56d7dc16d784eadc'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.makaihawaii.com\/wp-admin\/admin-ajax.php","nonce":"a6dba04c4a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.makaihawaii.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.makaihawaii.com%2F2018%2F03%2F31%2Fmakai-magazine-march-april-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-includes/js/wp-embed.min.js?ver=ad5d8a40242e5c9c56d7dc16d784eadc'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.makaihawaii.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	</div>





	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.makaihawaii.com\/2018\/03\/31\/makai-magazine-march-april-2018\/":3154};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/31/makai-magazine-march-april-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.makaihawaii.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'33872937',post:'3154',tz:'-10',srv:'www.makaihawaii.com'} ]);
	_stq.push([ 'clickTrackerInit', '33872937', '3154' ]);
</script>
</body>
</html>